[Staden] gap4 does not run

Damien marsicd at removethis.uah.edu
Tue Apr 25 19:10:29 EST 2006


I downloaded the Staden package and tried to use it. Unfortunately, the
program gap4 refuses to start (while othe programs like trev of pregap4
run fine).

When I try to start gap4, I get the following message:

invalid command name "load_alignment_matrix"
    while executing
"load_alignment_matrix       [keylget gap_defs ALIGNMENT.MATRIX_FILE]"
    (file "/home/damien/BIN/staden-linux-1-6-0/lib/gap/gap.tcl" line 683)

I would appreciate if someone could tell me what to do. My OS is Kubuntu
Linux (Debian based).

Damien



More information about the Staden mailing list