[Staden] gap4 running problem load_alignment_matrix error

alig via staden%40net.bio.net (by alison.gardner from adelaide.edu.au)
Thu Jan 29 21:27:19 EST 2009


Hi,

I am trying to install Staden Gap4 on a 64 bit machine with Ubuntu
installed.

It appears that trev & pregap will start.  But when I type gap4&  I get this
message -

invalid command name "load_alignment_matrix"
    while executing
"load_alignment_matrix       [keylget gap_defs ALIGNMENT.MATRIX_FILE]"
    (file
"/usr/local/staden-linux-x86_64-1-7-1b/linux-x86_64-bin/../lib/gap/gap.tcl"
line 683)

I have followed a number of suggestions from this site & others & installed
some missing libraries, but still get this message.
Have done strace -o output.txt gap4 and not sure of any more errors in that
file.
I will try to attach the file
http://www.nabble.com/file/p21740409/output.txt output.txt 

Can anyone help please
-- 
View this message in context: http://www.nabble.com/gap4-running-problem-load_alignment_matrix-error-tp21740409p21740409.html
Sent from the Bio.net - Staden mailing list archive at Nabble.com.



More information about the Staden mailing list