zero dist.

liuxz at PUBMS.PKU.EDU.CN liuxz at PUBMS.PKU.EDU.CN
Wed Jul 29 21:00:15 EST 1998


On 29 Jul 1998, Jan Dohnalek wrote:

> Hi XPLOR users.
> I have encountered this error XPLOR gives when generating structure:
> 
>  %HBUILD-ERR: zero distance between atoms"WSUB123 TIP3OH2 " "MSUB34  GLU O   "
>  %<HBUILD>-ERR: There are zero interatomic distances.
>  %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%
>  BOMLEV=    0 reached.  Program execution will be terminated.
>  %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%
>  Subroutine DIE called . Terminating
> 
> 
> I have checked several times the coordinates of those atoms
> in the files that XPLOR reads as coordinates. There is a distance
> of 2.93A between them. 
> Then after I decided to delete the "WSUB123 TIP3OH2 " (water)
> the same problem appeared for another pair of atoms with
> about 3A distance from one to another.
Have you checked whether the water molecules are in the same asymmetric
unit? I think this probably leads to the problem.

-------------------------------------------------------
  Xiaozhou Liu                               
  Biophysics and Physiology Department        
  College of Life Science                    
  Peking University                          
  Beijing 100871, P.R.China                  
                                             
  E-mail: liuxz at iris.lsc.pku.edu.cn 
  Telephone: +86 10 62751864              
-------------------------------------------------------







More information about the X-plor mailing list