Problems H-building for NH4+

Robert D Scavetta scavetta at XTREME.UCR.EDU
Wed Apr 12 17:27:41 EST 1995


Hi all,

I am trying to model in NH4+ residues so I created the following toph and param
files:

REMARKS TOPOLOGY FILE AMMONIUM
REMARKS ======================

SET ECHO=FALSE END

AUTOGENERATE ANGLES=TRUE END

! ---------------------------------------------------------------------

MASS   NH     14.0067 !nitrogen
MASS   HN      1.0080
! ---------------------------------------------------------------------

RESIdue NH4          { NH4 }
 GROUp
  ATOM NH   TYPE NH  CHARGE 0.0   END
  ATOM HN1  TYPE HN  CHARGE 0.25  END
  ATOM HN2  TYPE HN  CHARGE 0.25  END
  ATOM HN3  TYPE HN  CHARGE 0.25  END
  ATOM HN4  TYPE HN  CHARGE 0.25  END

 BOND NH  HN1
 BOND NH  HN2
 BOND NH  HN3
 BOND NH  HN4
END { NH4 }


================================================================================================================================================================

REMARKS  PARAMETER FILE FOR AMMONIUM MOLECULE AND SOLVENT INTERACTIONS

BOND  HN  NH   370.0  1.034

ANGLE  HN NH HN  40.0  109.5


{ POTENTIAL FOR NONBONDED INTERACTIONS                             }

 !                  eps     sigma       eps(1:4) sigma(1:4)
 !                  (kcal/mol) (A)
 !                  ---------------------------------------

NONBonded  NH       0.2384   2.8509      0.2384   2.8509
NONBonded  HN       0.0498   1.4254      0.0498   1.4254


================================================================================================================================================================






But when I run xplor and try H-build I get the following message in the *.out
file and the following *.pdb file



 HBUILD: dihedral PHI STePs for spin =    4.0000
 HBUILD: cutoff during water acceptor search =    7.5000
 HBUILD:HN1 ,HN2 ,HN3 ,HN4  placed for water      2001 NH4  NH  .
 HBUILD:HN1 ,HN2 ,HN3 ,HN4  placed for water      2002 NH4  NH  .
 HBUILD:HN1 ,HN2 ,HN3 ,HN4  placed for water      2003 NH4  NH  .


REMARK FILENAME="plc_NH4.pdb"
REMARK  PARAMETER FILE FOR AMMONIUM MOLECULE AND SOLVENT INTERACTIONS
REMARK DATE:12-04 -95  21:52:25       created by user:
ATOM      1  NH  NH4  2001      24.528  15.339  -0.849  1.00 65.22
ATOM      2  HN1 NH4  2001      24.528  16.373  -0.849  1.00  0.00
ATOM      3  HN2 NH4  2001      24.528  14.994  -1.824  1.00  0.00
ATOM      4  HN3 NH4  2001      999.000999.000 999.000  1.00  0.00
ATOM      5  HN4 NH4  2001      999.000999.000 999.000  1.00  0.00
ATOM      6  NH  NH4  2002      25.847  21.814  -0.056  1.00 20.00
ATOM      7  HN1 NH4  2002      25.847  22.848  -0.056  1.00  0.00
ATOM      8  HN2 NH4  2002      25.847  21.469  -1.031  1.00  0.00
ATOM      9  HN3 NH4  2002      999.000999.000 999.000  1.00  0.00
ATOM     10  HN4 NH4  2002      999.000999.000 999.000  1.00  0.00
ATOM     11  NH  NH4  2003      21.924  20.669   1.071  1.00 38.73
ATOM     12  HN1 NH4  2003      21.924  21.703   1.071  1.00  0.00
ATOM     13  HN2 NH4  2003      21.924  20.324   0.096  1.00  0.00
ATOM     14  HN3 NH4  2003      999.000999.000 999.000  1.00  0.00
ATOM     15  HN4 NH4  2003      999.000999.000 999.000  1.00  0.00
END



It appears that XPLOR is viewing my nitrogen of NH4+ as a water and is only
giving coordinates for two of the hydrogens in NH4+ and doesnot know what
coordinates to give the other two hydrogens coordinates.

What am I doing wrong here?

How do I get XPLOR to put in coordinates for all 4 hydrogens in NH4+?

Did I do something wrong in setting up my toph and param files?

Did I forget to put something into my toph and param files?

Any help would greatly be appreciated!

Thanks in advance!



-- 
Robert D Scavetta
Dr. Francis Jurnak's Laboratory
Department of Biochemistry
University of California, Riverside
scavetta at xtreme.ucr.edu   or    scavetta at ucrac1.ucr.edu





More information about the Xtal-log mailing list