SGI IRIX 5.3 or 6.2 best for xtallography software?

Dave Love d.love at dl.ac.uk
Wed Aug 7 13:00:09 EST 1996


>>>>> "Thomas" == Thomas Earnest <TNEarnest at lbl.gov> writes:

 Thomas> IRIX 6.2 will be the cross-platform version of IRIX, and SGI
 Thomas> assures me that everything which runs on 5.x and 6.1 will run
 Thomas> on 6.2 on the R10000 (i will soon test this).

An important counterexample is GCC; I guess G++ is most likely to be
of interest.  [GCC 2.8 will run on 6.2 but it isn't going to be
released RSN, though presumably people who pay for support could get a
working version.]

See also gnu.misc.discuss:

>>>>> In article <4tpe1q$ocp at hermes.synopsys.com>, jbuck at synopsys.com (Joe Buck) writes:

 Joe> Between IRIX 5.x and 6.x, they went from 32-bit to 64-bit, and
 Joe> in the process a whole lot of free software packages were
 Joe> broken.  There appear to be other oddities that confuse
 Joe> autoconf.

 Joe> GNU maintainers are working on many of these problems, so first
 Joe> check whether you have the newest version of the tool.  But most
 Joe> of them don't have SGI boxes, so IRIX users are going to need to
 Joe> contribute fixes, I'm afraid.

[I don't think 64 bits is an issue per se, since that has usually been
thrashed out for Alpha systems by now.]




More information about the Xtal-log mailing list