Help - why won't my GAL+ yeast grow on SC galactose plates?

Dr. Joe S. Mymryk jm8v at AVERY.MED.VIRGINIA.EDU
Sat Jan 25 18:02:06 EST 1997


I am posting this in hopes that someone has an answer to a puzzling
problem I have been banging my head into for the last couple of months.
I have a Saccharomyces cerevisiae strain derived from W303 that is 
supposedly GAL+.  It grows almost as well on YP galactose plates as
YP glucose plates, yet when I transform it with plasmid and ask for
growth on SC medium -his containing galactose it will not grow.  It is
not a problem with the selection itself as the transformed yeast grow
fine on SC glucose -his plates.  Even when I streak out the transformed
yeast selected on SC glucose -his plates on SC galactose -his  plates,
nothing grows.
The parental strain doesn't grow on SC galactose plates.
I have tried numerous batches of YNB with no improvement.  I have plated
a lawn of these yeast on SC galactose plates and dropped solid amino
acids, uracil, adenine, etc on it hoping to identify a missing media
component and the only thing that makes them grow is glucose.
Does anyone have any idea why these yeast are not growing on SC
containing galactose, yet will grow on rich media containing galactose?
I really need growth on selective plates containing galactose to perform
a particular screen and as of now its hopeless with this strain.

Thanks in advance for your help, any constructive suggestions will be
appreciated.

Joe Mymryk
jm8v at avery.med.virginia.edu



More information about the Yeast mailing list