GDE under Linux: problems installing

Dr. Ernst Molitor UMT602 at ibm.rhrz.uni-bonn.de
Tue Jul 18 11:03:40 EST 1995


In article <1995Jul17.171419.39874 at ac.dal.ca>
mball at ac.dal.ca writes:
 
>
>I am trying to get GDE up and running on a new Linux system.
>I have both the 2.2 source files and the 2.1 linux binaries.
>Unfortunately when I try to run the binaries I get the message
>"gde: can't load library '//usr/openwin/lib/libxv3.so.2'"
>I assume that the problem is in the "//" at the beginning
>of the library reference but I don't know how to change this.
>Presumably it is coded into the program. (Yes I looked the library
>is there in my directory tree)
>I have tried to rebuild the programs from the 2.2 source code
>but make (and Install.csh) dies horribly.
>I would appreciate clues on making this package work.
>Either patches so that I can compile the 2.2 source or a corrected
>set of binaries (I got mine from megasun at UMontreal).
>My net news access is sporadic so I would appreciate in addition
>to posting e-mail to:
> marty_ball at ccgate.ssp.nmfs.gov
>
Hi,
 
after a few patches, I have been able to compile GDE2.2 under
Linux-1.2.x - with the MFOLD routines excluded (they didn't compile
with f2c, and I couldn't get them going on a RS/6000 with a native
fortran compiler, either, but this may be fully due to the sad fact
that I don't know anything about FORTRAN...).
 
I'll mail the patches ASAP (I don't have them on the box I'm using
right now...) via e-mail. If you'd like to have the binaries,
please let me know about it (I'd set up a temporary ftp account...).
 
Best regards
 
Ernst
---
ernst.molitor at uni-bonn.de
 




More information about the Bio-soft mailing list